DigiD vervangt certificaten

Op 11 juni 2019 voert DigiD een vervanging door van de PKIOverheid-certificaten die gebruikt worden om de DigiD-inlogschermen en digid.nl te beveiligen. Om te kunnen inloggen met uw DigiD heeft u recente versies van besturingssystemen en browsers nodig.

Kunt u niet meer inloggen?

Als u gebruikmaakt van een verouderd besturingssysteem kunt u vanaf 13 mei niet meer inloggen om een product met uw DigiD aan te vragen. U wordt dan door DigiD middels een melding verzocht een update van uw software uit te voeren of u ziet een algemene foutmelding.

Welk besturingssysteem voldoet?

Om in te kunnen loggen met uw DigiD moet u minimaal beschikken over één van de volgende besturingssystemen:

Voor uw computer

Windows 7 / 8.1
Windows 10
OSX 10.9.4 of hoger

Voor uw mobiele apparaat

iOS 7 of hoger
Android 6 of hoger
 
Daarnaast heeft u de meest recente versie van uw browser nodig.

Controleer uw besturingssysteem en software

Om te controleren of uw besturingssysteem en browser voldoen aan de minimale eisen gaat u naar: https://test.g3-ev.pkioverheid.nl/

Ziet u vervolgens twee groene vlakken, dan hoeft u niets te doen. Ziet u rode vlakken, dan moet u uw besturingssysteem en browser op het apparaat waarmee u probeert in te loggen updaten naar de meest recente versies. Raadpleeg de handleiding of de helpfunctie van uw besturingssysteem en browser om de updates uit te voeren.